[apops] Cisco Security Advisory: Vulnerability in GNU glibc Affecting Ci

  • To: apops at apops dot net
  • Subject: [apops] Cisco Security Advisory: Vulnerability in GNU glibc Affecting Cisco Products: February 2016
  • From: Cisco Systems Product Security Incident Response Team <psirt at cisco dot com>
  • Date: Thu, 18 Feb 2016 16:38:24 -0500
  • Cc: psirt at cisco dot com
  • Delivered-to: apops at mailman dot apnic dot net
  • Dkim-signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=2021; q=dns/txt; s=iport; t=1455831540; x=1457041140; h=sender:from:to:cc:subject:date:message-id:reply-to: mime-version:content-transfer-encoding; bh=+hHvZdPk1eQNUBi2oajWyaVB1qRr6EQP06vSdKfEWzg=; b=L9bynrxmWIiGv5x10d/5Ky/hv3eYtFyLUrflynqIEc5zfAL3DvP85iTU 58VgNbyy5hC6+vh/b80AGURKeZ1nXtfqkTNN84L6vTD2XAt4MU8NavSw7 cLfRm0XFrCkY2RwLi0uG/dTW6ldd8EwVtig0/HkbJPucbnlpO63MnJ2H+ 8=;
  • List-archive: <http://mailman.apnic.net/mailing-lists/apops/>
  • List-help: <mailto:apops-request@apops.net?subject=help>
  • List-id: Asia Pacific Operators Forum <apops.apops.net>
  • List-post: <mailto:apops@apops.net>
  • List-subscribe: <http://mailman.apnic.net/mailman/listinfo/apops>, <mailto:apops-request@apops.net?subject=subscribe>
  • List-unsubscribe: <http://mailman.apnic.net/mailman/options/apops>, <mailto:apops-request@apops.net?subject=unsubscribe>
  • Prevent-nondelivery-report:
  • Reply-to: psirt@cisco.com
  • Sender: nobody@cisco.com
    • Hash: SHA256
      
      Cisco Security Advisory: Vulnerability in GNU glibc Affecting Cisco Products: February 2016
      
      Advisory ID: cisco-sa-20160218-glibc
      
      For Public Release: 2016 February 18 20:22  GMT
      
      Version 1.0: Interim
      
      +------------------------------------------------------------------------------
      
      Summary
      =======
      On February 16, 2016, a critical vulnerability in the GNU C library (glibc) was publicly disclosed.
      
      Multiple Cisco products incorporate a version of glibc that may be affected by the vulnerability.  The vulnerability could allow an unauthenticated, remote attacker to trigger a buffer overflow condition that may result in a denial of service (DoS) condition or allow the attacker to execute arbitrary code on the affected device.
      
      This advisory will be updated as additional information becomes available.
      
      Cisco will release software updates that address this vulnerability.
      
      Workarounds that address this vulnerability are not available.
      
      This advisory is available at the following link:
      http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160218-glibc
      
      -----BEGIN PGP SIGNATURE-----
      Comment: GPGTools - http://gpgtools.org
      
      iQIcBAEBCAAGBQJWxjg5AAoJEK89gD3EAJB5r1AP+wegtm6SQ3Z5su37nWOB4xL6
      clurqpKAlzPkoNgU2WjsFlFjfE5hpPnaURLaf/XhOfRKMw75ec+v7fWaH/feYa12
      fAyT6hyF/GuI+V5V0Mxqpgs/dDHEqx4NWH6gk3G9SadhMu7FQ0TI8zTHPoYNDObE
      bTxq1Ia17t5u+8DeQ6PoPiI/2qWeS62YGeUWKeyJd0DEweKjsCBSNBPMWA0dAN5b
      7epM+B5YSsES2arf/SfXFhLO91VsNwyG6gIohwPPMFdbX3mgJJaos43/q+mx3NKK
      6qPPngcc+lWNM807YQZwkMahKKkTJaAJ6+5rRw7B3ZlVTXTVpSIDB1RqRMBqLNYw
      JJDgexiyMfKb/eGmyDerhtW4jBf8izbWZM+IdXAMVOM1EXxdjBr5JX62O1SWxUIY
      NOxMhvbIHNis5Pt0xXXbu9uJoL9FNFSGspm+axk15FHh0H3tfOdsHTOHwTUkMdrm
      O3FDQfOnCuhzYMCMsyBDkY/egEib+AosUcbnE3eeCAXR6yD7iFfmvfPQJN3Fe1nq
      FMSlc3ZMhadS8cGlYTIGPhW7W7b5rWPS/hwfsQ5XoSz5qbGpifUEgZyXHZQztK1P
      CERKhV6FWDsUu6V8QDuubTvTuRvPoM6qTw5OLCDWjmsB0L8hIER28SXXuRlW8gAN
      lokLKVjbAKx/T78+5jRG
      =1kCA
      -----END PGP SIGNATURE-----